macOS Mojaveを更に使ってみた感想。

| 2件のコメント

macOS Mojave使ってみた感想。から更に2週間使っての感想。

USBオーディオインターフェースがやっと落ち着いた

Sierraあたりからずっと悩んできた「スリープからの復帰時にUSBオーディオインターフェースを見失う」という不具合があったのですが、Mojaveでやっと治った模様。約3週間ほぼスリープで使ってますがその現象にはお目にかかってません。結構面倒(USBコネクターを抜いたり挿したりして再認識させていた)だったので、これは素直に嬉しいです。

 

ダークモードにやっと慣れた

ダークモードになかなか慣れませんでしたが、2週間目にやっとなれました(苦笑)。ほとんどのブロガーは「超格好いい!」「最高!」とかしか書いてなくて、一部のブロガーのみ「慣れが必要」とか「Safariだけ白いので違和感」とか私と同じ感想を書いてる感じ。でも、いずれは慣れるだろうなぁと思ったら、2週間かかりました。一旦慣れるとダークモードの方が良い感じ。ただやっぱりMessageアプリだけはダークモードじゃない方がいいなぁ。。。「最高」とか「超格好いい!」とか書いている人は一切の違和感も感じてないのかしら・・・?

追記:

更にダークモードに慣れ、Safariの画面だけが白いのにも、メールもダークモードなのにも、慣れてきました。慣れてくると俄然目がこちらの方が楽です。が、やぱりMassage.appだけは慣れず、というか白い方がやっぱり良いと思うなぁ。。。

色々やってみたけれど、起動は超ウルトラ遅いまま

USB3.0接続のSSDを起動ドライブにしているんですけど、この構成だからか、起動がものすごい遅い。ジャーンと鳴ってからアップルマークが出るまで1〜2分程度掛かります。その後はサクサク動きますので、諦めましたけれど、⌘+R起動や⌘+S起動やPRAMリセットも同じくもんの凄く時間が掛かるので「う・・・うーん・・・」って感じです。色々と調べていじっては見てるんですが、解決には至らず。これ、おなじ事書いているブロガーがいないのもなんとも不思議な感じ。なにか大きな原因が潜んでそうですが・・・。ま、そんなやつもいるって事で。

追記:

Mojave 10.14.1でも変化なし。

Safariがおかしい

macOSがメジャーアップデートするたびにちょっとおかしくなりがちなSafariですけど、キャッシュ消そうがOnyXでメンテしようが、なんかおかしいです。キャッシュがおかしい感じ。リンクをクリックすると高確率で真っ白ページになります。一度や二度のリロードでは読み込んでくれず、10回ほどのリロードでやっと読み込んでくれたり、それでもダメならその後にタブを消してリンククリックからやり直すとやっと表示したりって感じ。別ユーザー新たに作っても同じなので、環境の所為っていうよりSafariのキャッシュシステムにちょっとバグがある感じですねぇ。ま、FireFoxもVivaldiも使ってるのでそちらでなんとか逃げられるっちゃぁ逃げられるんですけど、Safariで買い物カゴにいれて進んでいくと途中で真っ白ページになると、もう、最初からやり直しなので・・・(苦笑) ググってみても同様の症状を訴えている人はいなさそうなので、特定の環境で起こるのやもしれませんねぇ。ま、アップデートをおとなしく待ちます、はい。

追記:

Mojave 10.14.1でも変化なし。ちょっとはマシになった感じはあるんだけど、やっぱり真っ白になりやすいサイトは相変わらずあります。高確率でなるのはiTmediaサイト。それから全てではないがAmazonプライム・ビデオの再生で動画と音声がズレるという現象も。

ただ、いずれもFireFoxやVivaldiではなんとも無いのでSafariに原因があるのは間違いないかと。

さらに追記:

さらに色々と検証してみたところ、この白紙ページ問題、問題ないところは一切白紙化せず、問題が起きるサイトは高確率でなることから一つの可能性としてSafariがより厳格化していて古い技術ままのサイトの動作がうまく表示出来なくなっている、というのも考えられますねぇ。つまりサイト側のつくりの問題。そういえば前もにたようなことあったような・・・。

そのほか

スタックとかはいまだに使ってません。使い方や表示方法がかわるのは思考から変えないといけないので、忙しい時期には試せないってのもあります。なのでいまだ何がどう便利なのかは試せず。そのうちに試そうかとは思ってますが。ま、でも、真っ当に進化してきているとは思います。基本的にAPFSになったので、どんどんAPFSも進化して安定して安心して使えるようになってほしいと思う。

2件のコメント

  1. サファリの真っ白画面私もなります!ここにしか記載なくて少しホッとしました〜
    アプデ待ちですかね

    • わぁ! コメントありがとございます。
      良かった、同じ症状のかた(笑 いや、良くないんだけど(笑

      そぉなんすよねぇ。どーもキャッシュが上手く動いてない感じなんですよねぇ。何度キャッシュクリアしても、ダメですし、plist作り直してもダメですし、やっぱりアップデート待ちなんだろうなぁと。

コメントを残す

必須欄は * がついています


CAPTCHA


%d人のブロガーが「いいね」をつけました。